Skip to main content
Home
DynDOLOD - Dynamic Distant Objects LOD
Finally I can see my house from here!
Support me on Ko-fi

OpenGL

TexGen and DynDOLOD use OpenGL to render, create and resize textures.

The minimum OpenGL version required is 3.0.

OpenGL version too low: OpenGL 1.1.0

This message typically means the default Windows graphics driver is used. Install a recent graphics driver for the graphics card installed in the system.